Performance degradation on the Aura console

Incident Report for Neo4j Aura

Resolved

The Aura Console issue has now been addressed. We will continue to actively monitor the situation.
Posted Jul 07, 2021 - 16:14 UTC

Identified

Our engineers have identified the root cause and are working on a solution.
Posted Jul 07, 2021 - 14:41 UTC

Investigating

The Aura console is currently experiencing some performance degradation, affecting a subset of users.
Impact: management operations (resizing, deleting, backups/restore and snapshots) may take a bit longer.
Engineering is investigating.
Posted Jul 07, 2021 - 13:15 UTC
This incident affected: Aura Console (console.neo4j.io).