Customers might see slower connections or increased timeouts

Incident Report for Neo4j Aura

Resolved

This incident has been resolved.
Posted Mar 18, 2021 - 19:17 UTC

Monitoring

We have identified the cause and have taken remediation steps. We are currently monitoring the situation to ensure that the steps taken have fixed the issue.
Posted Mar 18, 2021 - 17:59 UTC
This incident affected: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on AWS (*.databases.neo4j.io)).