A fix has been identified and implemented. Instances should be showing on the console and instance operations should now be available.
You should now also be able to ingest metrics using CMI.
We are continuing to monitor the status of these services.
Posted Aug 22, 2025 - 11:42 UTC
Investigating
Engineers are investigating an issue whereby instance actions are not working. You may be unable to import data, pause, resume, create, delete or run manual backups for your instances. Regular Neo4j scheduled backups are continuing to run as normal.
You may be unable to see your instances in the Aura Console.
CMI is also experiencing an outage, you may be unable to ingest metrics from your Aura instances.
Posted Aug 22, 2025 - 11:02 UTC
This incident affected: Aura Console (console.neo4j.io) and Neo4j User Tools (Data Importer (data-importer.neo4j.io), Aura Customer Metrics (customer-metrics-api.neo4j.io)).