Delays in creating databases
Incident Report for Neo4j Aura
Resolved
Our cloud provider has resolved the issue that was causing problems creating or cloning databases. All functionality has been returned to normal. If you are still having problems creating a database please contact the Aura Support team.
Posted Dec 07, 2021 - 23:47 UTC
Monitoring
Our cloud provider has taken mitigation steps on their end. We have observed that creating and cloning databases are once again functioning as expected. We will continue to monitor the situation closely and will update as we have more information.
Posted Dec 07, 2021 - 22:29 UTC
Update
We are continuing to monitor the situation and will update the status as we have more information to impart.
Posted Dec 07, 2021 - 20:49 UTC
Update
Our cloud provider has not given an ETA for when they will have a fix implemented.

In the meantime, the following operations are *not* affected:

- Deleting databases
- Resizing databases
- Import to database (push-to-cloud or drag and drop)
Posted Dec 07, 2021 - 19:52 UTC
Update
All tiers (Free, Pro, and Enterprise) may see problems with the following actions:

- Creating databases
- Cloning databases
Posted Dec 07, 2021 - 19:29 UTC
Identified
Due to partial outage /degradation in a region for one of our cloud providers some AuraDB Free tier customers may experience problems creating new databases (not completing creation stage). We are monitoring the situation and will update as we have more information.
Posted Dec 07, 2021 - 18:46 UTC
This incident affected: AuraDB - Enterprise (*.databases.neo4j.io).