Problems pushing dump file to Aura
Incident Report for Neo4j Aura
Resolved
We are resolving the incident as there is not a larger problem.
Posted Aug 31, 2023 - 23:59 UTC
Update
Our investigation continues. We will update as more information becomes available.
Posted Aug 31, 2023 - 23:01 UTC
Update
We are continuing to investigate this issue.
Posted Aug 31, 2023 - 22:17 UTC
Investigating
Customers may experience problems when pushing a dump file to Aura using neo4j-admin push-to-cloud. You may see an error like the following:

Response message: Forbidden
Response headers:
null: HTTP/1.1 403 Forbidden

We are currently investigating the issue and will update as more information is available.
Posted Aug 31, 2023 - 22:17 UTC
This incident affected: AuraDB Enterprise (*.databases.neo4j.io).