Aura Console operations - Degraded performance.
Incident Report for Neo4j Aura
Resolved
The Aura Console performance issue has now been addressed and we'll continue to actively monitor the situation.
Posted Apr 01, 2021 - 07:45 UTC
Monitoring
Mitigation steps have been taken and we will continue to monitor the situation. We will provide further updates if circumstances dictate.
Posted Mar 31, 2021 - 22:39 UTC
Update
We are continuing to work to resolve this issue. Databases remain available as well as operations such as create, delete or resize a database. We will update as we have more information.
Posted Mar 31, 2021 - 21:31 UTC
Update
We are continuing to work to mitigate the issue. We will update again as we have more information to impart.
Posted Mar 31, 2021 - 19:25 UTC
Update
We are continuing to work on finding the root cause of the degraded performance. Databases remain available. Operations remain possible (create, delete, resize a database as well as download a dump, take a snapshot) but the performance is degraded.
Posted Mar 31, 2021 - 16:09 UTC
Identified
We have identified an issue affecting the Aura Console (console.neo4j.io).
Operations remain possible (create, delete, resize a database as well as download a dump, take snapshot) but the performance is degraded.
Our engineering team is currently working on remedial actions.
Posted Mar 31, 2021 - 14:11 UTC
This incident affected: Aura Console (console.neo4j.io).