APOC procedures availability
Incident Report for Neo4j Aura
Resolved
We have now addressed the issue and all databases have recovered access to all of apoc.algo.*.
Posted Mar 28, 2022 - 15:02 UTC
Monitoring
A fix has been applied to the affected databases and we are monitoring the results.
Posted Mar 26, 2022 - 17:36 UTC
Update
The engineering team continues to work on steps to resolve this issue. We will update you as we have more information.
Posted Mar 26, 2022 - 03:18 UTC
Update
The engineering team continues to work on steps to resolve this issue. We will update you as we have more information.
Posted Mar 26, 2022 - 00:05 UTC
Update
Work is continuing to resolve the issue. We will continue to update this page as needed.
Posted Mar 25, 2022 - 22:55 UTC
Update
The engineering team continues to work on steps to resolve this issue. We will update you as we have more information.
Posted Mar 25, 2022 - 21:35 UTC
Update
Our engineering team continues to work on mitigating the problem. We will share more information as it becomes available.
Posted Mar 25, 2022 - 19:05 UTC
Update
Our engineering team is still working on addressing the issue.
Posted Mar 25, 2022 - 17:48 UTC
Update
Our engineering team is currently working on delivering a fix for this issue. We will share an ETA when possible.
Posted Mar 25, 2022 - 12:21 UTC
Identified
Some APOC procedures are currently unavailable. All of apoc.algo.* (with exception of apoc.algo.cover) are affected.
Posted Mar 25, 2022 - 10:33 UTC
This incident affected: AuraDB Enterprise (*.databases.neo4j.io), AuraDB Professional (*.databases.neo4j.io), and AuraDB Free (*.databases.neo4j.io).