Access to Console and Aura support outage
Incident Report for Neo4j Aura
Resolved
We have been informed by our authentication provider that they have recovered. Login to Console and the Support site has been restored. If you are still having problems please reach out to us at aura-support@neo4j.com
Posted Apr 20, 2021 - 21:48 UTC
Update
We are continuing to monitor for any further issues.
Posted Apr 20, 2021 - 21:34 UTC
Monitoring
Our authentication provider has reported seeing performance improvements. They are still working on restoring all customers. We will continue to monitor the situation.
Posted Apr 20, 2021 - 21:24 UTC
Update
Our authentication provider is now reporting a degraded performance. Access should work but may need multiple attempts or be slow.
This improvement should apply both to the Aura console and the support and KB portal.
Posted Apr 20, 2021 - 20:22 UTC
Update
Our authentication supplier continues to work at addressing the outage.
As our support portal is also down (due to the same cause) should you need any help, please email aura-support@neo4j.com.
Posted Apr 20, 2021 - 20:01 UTC
Update
Our authentication supplier continues to work at addressing the outage. We will update as we have more information.
Posted Apr 20, 2021 - 18:14 UTC
Update
Our authentication supplier continues to work at addressing the outage.
As our support portal is also down (due to the same cause) should you need any help, please email aura-support@neo4j.com.
Posted Apr 20, 2021 - 16:46 UTC
Identified
Our authentication provider is experiencing an outage currently.
Access to the Aura Console to manage databases (create, delete, resize, download backup , create snapshot) is unavailable.
All databases are still running and can be accessed.
Posted Apr 20, 2021 - 16:10 UTC
This incident affected: Aura Console (console.neo4j.io) and Customer Support Portal (support.neo4j.com).