Azure capacity issues in westus3 region affecting some operations
Incident Report for Neo4j Aura
Resolved
Our cloud service provider has managed to address the resources issue and all operations are restored and available.
Posted Jul 29, 2024 - 08:36 UTC
Update
We are working with our cloud partner to get an ETA on addressing this capacity issue. We will update when we get more information.
Posted Jul 22, 2024 - 15:58 UTC
Identified
Our cloud service provider Azure is experiencing resource shortages in westus3 impacting operations on AuraDB and AuraDS located in this region.
Meanwhile this gets addressed we advise our customers to delay operations (Create, Resize, Clone, Backup, Load) where possible as these may not complete successfully.
Posted Jul 22, 2024 - 12:15 UTC
This incident affected: Azure (Microsoft Cloud Computing Services) (Azure Cloud Services (Compute)).