Cloning to AuraDS from AuraDB fails
Incident Report for Neo4j Aura
Resolved
We have now completed the roll out of the 5.20 versions to all tiers of Aura and this now address the issues with cloning.
Posted Jun 04, 2024 - 09:57 UTC
Update
We have further narrowed down the root cause and can confirm that cloning from some existing AuraDB instances to other AuraDB or AuraDS instances is impacted.
A small subset of customers using AuraDB may be affected. This effects ONLY existing AuraDB instances that are running version 5.20. To determine if you are impacted, use cypher to check your Neo4j version (see example).

- call dbms.components() yield name, versions, edition unwind versions as version return name, version, edition;
- Neo4j Kernel 5.20-aura enterprise

We are working on a fix, which is to roll out 5.20. We will update this incident with an updated status on Monday, June 3rd.
Posted May 31, 2024 - 21:15 UTC
Identified
We have identified the root cause and can confirm that only cloning to AuraDS is impacted.
A small subset of customers using AuraDS may be affected.
We are working on a fix.
Posted May 31, 2024 - 11:39 UTC
Update
We are currently investigating an issue where customers doing a clone operation from AuraDB to AuraDS will see a failure.
We will keep you updated as we determine the cause of the issue and work toward a resolution.
Posted May 31, 2024 - 07:02 UTC
Update
We are currently investigating an issue where customers doing a clone operation from AuraDB to AuraDS will see a failure.
We will keep you updated as we determine the cause of the issue and work toward a resolution.
Posted May 31, 2024 - 04:05 UTC
Investigating
We are currently investigating an issue where customers doing a clone operation from AuraDB to AuraDS will see a failure. We will keep you updated as we determine the cause of the issue and work toward a resolution.
Posted May 30, 2024 - 23:07 UTC
This incident affected: AuraDB Enterprise (*.databases.neo4j.io) (AuraDB Enterprise on AWS (*.databases.neo4j.io), AuraDB Enterprise on Azure (*.databases.neo4j.io), AuraDB Enterprise on GCP (*.databases.neo4j.io)), AuraDB Professional (*.databases.neo4j.io) (AuraDB Professional on AWS (*.databases.neo4j.io), AuraDB Professional on Azure (*.databases.neo4j.io), AuraDB Professional on GCP (*.databases.neo4j.io)), AuraDS (*.databases.neo4j.io) (AuraDS on AWS (*.databases.neo4j.io), AuraDS on Azure (*.databases.neo4j.io), AuraDS on GCP (*.databases.neo4j.io)), and AuraDS Enterprise (*.databases.neo4j.io) (AuraDS Enterprise on AWS (*.databases.neo4j.io), AuraDS Enterprise on Azure (*.databases.neo4j.io), AuraDS Enterprise on GCP (*.databases.neo4j.io)).