Enterprise AuraDB tier backup scheduler operations degraded
Incident Report for Neo4j Aura
Resolved
This issue is now resolved and the backup scheduler fix has been rolled out.
Posted May 28, 2024 - 08:24 UTC
Update
The automated backup scheduler for the AuraDB Enterprise tier is experiencing issues and currently defaults to running backups every 9-10 hours.
To get your backups running hourly, please use the Aura API (see https://neo4j.com/docs/aura/platform/api/specification/#/instances/post-snapshots ).
We are rolling out the fix and will continue to update you as things progress.
Posted May 28, 2024 - 07:19 UTC
Update
The automated backup scheduler for the AuraDB Enterprise tier is experiencing issues and currently defaults to running backups every 9-10 hours.
To get your backups running hourly, please use the Aura API (see https://neo4j.com/docs/aura/platform/api/specification/#/instances/post-snapshots ).
We are rolling out the fix and will continue to update you as things progress.
Posted May 28, 2024 - 01:19 UTC
Identified
The automated backup scheduler for the AuraDB Enterprise tier is experiencing issues and currently defaults to running backups every 9-10 hours.
To get your backups running hourly, please use the Aura API (see https://neo4j.com/docs/aura/platform/api/specification/#/instances/post-snapshots ).
We are working on a fix and expect a roll out after 2024-05-27.
Posted May 24, 2024 - 15:29 UTC
This incident affected: AuraDB Enterprise (*.databases.neo4j.io) (AuraDB Enterprise on AWS (*.databases.neo4j.io), AuraDB Enterprise on Azure (*.databases.neo4j.io), AuraDB Enterprise on GCP (*.databases.neo4j.io)).