Our cloud provider fix is working well and we have not observed any issues.
Posted Oct 25, 2024 - 15:56 UTC
Monitoring
Our cloud provider has put in place some mitigating changes. We are working at validating the effectiveness of the change.
Posted Oct 25, 2024 - 09:49 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2024 - 04:56 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 25, 2024 - 01:18 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2024 - 22:14 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 24, 2024 - 15:22 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 24, 2024 - 12:28 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2024 - 05:20 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 24, 2024 - 00:21 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2024 - 20:10 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 23, 2024 - 16:48 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 23, 2024 - 13:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2024 - 10:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2024 - 05:19 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2024 - 01:00 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 21:01 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 16:15 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 22, 2024 - 10:23 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 22, 2024 - 06:47 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 22, 2024 - 03:38 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 23:56 UTC
Update
We are continuing to work on a fix for this issue.
Posted Oct 21, 2024 - 19:21 UTC
Update
We are continuing to work on a fix for this issue with our cloud partner.
Posted Oct 21, 2024 - 15:30 UTC
Identified
Some operations (Resume, Restore from backup, Loading, and Clone) on Aura instances are impacted and may not complete successfully. We are working closely with our cloud provider on a solution.
Posted Oct 21, 2024 - 12:21 UTC
This incident affected: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on GCP (*.databases.neo4j.io)), AuraDB Professional (*.databases.neo4j.io) (AuraDB Professional on GCP (*.databases.neo4j.io)), AuraDS Enterprise (*.databases.neo4j.io) (AuraDS Enterprise on GCP (*.databases.neo4j.io)), AuraDS (*.databases.neo4j.io) (AuraDS on GCP (*.databases.neo4j.io)), AuraDB Business Critical (*.databases.neo4j.io) (AuraDB Business Critical (*.databases.neo4j.io) on GCP), and AuraDB Free (*.databases.neo4j.io).