The incident is resolved. A postmortem will be available once it is complete.
Posted Jan 16, 2025 - 20:16 UTC
Monitoring
A fix has been deployed across all impacted regions. This issue has been resolved and we will monitor to ensure the service remains healthy before considering this Resolved.
Posted Jan 16, 2025 - 18:48 UTC
Identified
Endpoint ingress degradation in AWS us-east-1, us-west-2 and ap-northeast-2 was introduced earlier on January 16, 2025. We have identified a fix and are currently deploying it to all impacted regions.
Posted Jan 16, 2025 - 15:56 UTC
This incident affected: AuraDB Professional (*.databases.neo4j.io) (AuraDB Professional on AWS (*.databases.neo4j.io)), AuraDS (*.databases.neo4j.io) (AuraDS on AWS (*.databases.neo4j.io)), AuraDS Enterprise (*.databases.neo4j.io) (AuraDS Enterprise on AWS (*.databases.neo4j.io)), and AuraDB Business Critical (*.databases.neo4j.io) (AuraDB Business Critical (*.databases.neo4j.io) on AWS).