Problems creating new instances
Incident Report for Neo4j Aura
Resolved
The issue with the cloud provider has been resolved. Database creation is functioning as normal. If you see otherwise reach out to aura-support@neo4j.com
Posted Jul 01, 2022 - 19:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 01, 2022 - 18:24 UTC
Identified
A cloud provider is experiencing some core resource limitations in the region southamerica-east1. As a consequence, you may experience issues creating new instances.
We are working with the provider to address the issue and will update you as we have new information.
Posted Jul 01, 2022 - 18:23 UTC
This incident affected: AuraDB Enterprise (*.databases.neo4j.io).