Virtual machines operations in East US region
Incident Report for Neo4j Aura
Resolved
Our cloud service provider has addressed the issue in this region.
We have run some tests and have confirmed good operations.
Posted Jun 22, 2024 - 19:05 UTC
Investigating
Our cloud service provider is currently experiencing issues with some operations on virtual machines in East US region on Availability Zone AZ02.
This affects all operations on Aura instances in that region and we advise to delay instance management operations until this incident is resolved by our cloud service provider.
Posted Jun 20, 2024 - 12:58 UTC
This incident affected: Azure (Microsoft Cloud Computing Services) (Azure Cloud Services (Compute)).