Console display metrics availability issue
Incident Report for Neo4j Aura
Resolved
Our metrics provider has now recovered the affected services and we have conducted verification and the Aura Console is now fully functional.
Posted Mar 09, 2023 - 09:58 UTC
Update
Our metrics provider has reported complete recovery across most of their services.
Aura console metrics are available for all our customers now.
We will continue to monitor the situation for stability and will provide further updates.
Posted Mar 09, 2023 - 08:01 UTC
Update
Our metrics provider has reported complete recovery across most of their services.
Aura console metrics are available for all our customers now.
We will continue to monitor the situation for stability and will provide further updates.
Posted Mar 09, 2023 - 05:30 UTC
Monitoring
Our metrics provider is reporting partial recovery across most of their services.
This has had a positive effect on the Aura console metrics, as the metrics are available for most customers now.
We are continuing to monitor the situation and will provide timely updates.
Posted Mar 09, 2023 - 04:02 UTC
Update
Our metrics provider is reporting partial recovery across some of their services. This does not appear to have had a positive effect on Aura console metrics, however. We are continuing to monitor the situation and will provide timely updates.
Posted Mar 09, 2023 - 01:45 UTC
Update
Our metrics provider is reporting partial recovery across some of their services. This does not appear to have had a positive effect on Aura console metrics, however. We are continuing to monitor the situation and will provide timely updates.
Posted Mar 09, 2023 - 00:46 UTC
Update
Our metrics provider is reporting partial recovery across some of their services. This does not appear to have had a positive effect on Aura console metrics, however. We are continuing to monitor the situation and will provide timely updates.
Posted Mar 08, 2023 - 23:01 UTC
Update
Our metrics provider continues to work on remediating the problem causing metrics to be unavailable. We are continuing to monitor the situation and will update you further as more information becomes available.
Posted Mar 08, 2023 - 21:52 UTC
Update
Our metrics provider is still experiencing service degradation that affects seeing your metrics in the dashboard. We are continuing to monitor the situation and will update you further as more information becomes available.
Posted Mar 08, 2023 - 20:19 UTC
Update
Our metrics provider is still experiencing service degradation that affects seeing your metrics in the dashboard. We are continuing to monitor the situation and will update you further as more information becomes available.
Posted Mar 08, 2023 - 19:14 UTC
Update
We are continuing to monitor updates from our metrics provider. They are still experiencing service degradation, which is affecting your ability to see metrics on your dashboard. We will update you as we have more information to impart.
Posted Mar 08, 2023 - 18:17 UTC
Update
Our metrics provider is still experiencing service degradation that affects seeing your metrics in the dashboard. We are continuing to monitor the situation and will update you further as more information becomes available.
Posted Mar 08, 2023 - 17:17 UTC
Identified
We have currently identified an issue with the loading of metrics in the console causing display messages :
"An error occurred
Try reloading the page, and if the problem persists please contact support."
or
"Sorry, there is no data to display for the selected time period."

The root cause is our 3rd party metrics provider having a major incident.
Posted Mar 08, 2023 - 15:43 UTC
This incident affected: Aura Console (console.neo4j.io).