The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region.
We are working with our cloud partner and will resume updates once we have an ETA to share.
Posted Dec 05, 2025 - 16:59 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, affecting the following operations: Create, Resize (CPU and Storage), Pause, Resume.
If Azure resources are unavailable when requesting these types of Neo4j Aura operations, they will fail and the Neo4j Aura instance may become unavailable or degraded until Azure is able to provision additional resources.
Posted Dec 05, 2025 - 10:20 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, affecting the following operations: Create, Resize (CPU and Storage), Pause, Resume.
If Azure resources are unavailable when requesting these types of Neo4j Aura operations, they will fail and the Neo4j Aura instance may become unavailable or degraded until Azure is able to provision additional resources.
Posted Dec 04, 2025 - 09:52 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, affecting the following operations: Create, Resize (CPU and Storage), Pause, Resume.
If Azure resources are unavailable when requesting these types of Neo4j Aura operations, they will fail and the Neo4j Aura instance may become unavailable or degraded until Azure is able to provision additional resources.
Posted Dec 03, 2025 - 10:52 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, affecting the following operations: Create, Resize (CPU and Storage), Pause, Resume.
If Azure resources are unavailable when requesting these types of Neo4j Aura operations, they will fail and the Neo4j Aura instance may become unavailable or degraded until Azure is able to provision additional resources.
Posted Dec 02, 2025 - 10:03 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, effecting the following operations: Create, Resize (CPU and Storage), Pause, Resume.
If Azure resources are unavailable when requesting these types of Neo4j Aura operations, they will fail and the Neo4j Aura instance may become unavailable or degraded until Azure is able to provision additional resources.
Posted Dec 01, 2025 - 09:54 UTC
Update
We continue to work with Microsoft Azure. No expected improvements in addressing the issues around cloud resources in the affected regions before next week.
We will resume updates after this weekend or earlier if we have more information.
Posted Nov 28, 2025 - 16:23 UTC
Update
We continue to work with our cloud infrastructure provider. Aura operations affected: Create, Resize (CPU and Storage), Pause, Clone, Resume.
Posted Nov 28, 2025 - 10:55 UTC
Update
We continue to work with our cloud infrastructure provider. Aura operations affected: Create, Resize (CPU and Storage), Pause, Clone, Resume.
Posted Nov 28, 2025 - 08:54 UTC
Update
We continue to work with our cloud infrastructure provider. Aura operations affected: Create, Resize (CPU and Storage), Pause, Clone, Resume.
Posted Nov 28, 2025 - 04:54 UTC
Update
We continue to work with our cloud infrastructure provider . Aura operations affected: Create, Resize (CPU and Storage), Pause, Clone, Resume.
Posted Nov 28, 2025 - 00:09 UTC
Update
We continue to work with our cloud infrastructure provider. Aura operations affected: Create, Resize (CPU and Storage), Pause, Clone, Resume.
Posted Nov 27, 2025 - 20:11 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, effecting the following operations: Create, Resize (CPU and Storage), Pause, Clone, Resume.
As Azure resources become available when performing some Aura operations, the impacted instances may progressively recover and operations successfully complete.
We continue to monitor progress, work with Microsoft Azure Infrastructure issues and will update.
Posted Nov 27, 2025 - 17:07 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, effecting the following operations: Create, Resize (CPU and Storage), Pause, Resume.
If Azure resources are unavailable when requesting these types of Neo4j Aura operations, they will fail and the Neo4j Aura instance will become unavailable until Azure is able to provision additional resources.
Posted Nov 27, 2025 - 14:33 UTC
Update
The Neo4j Aura Service continues to be impacted by Azure Infrastructure issues in the US east region, effecting the following operations: Create, Resize (CPU and Storage), Pause, Resume.
If Azure resources are unavailable when requesting these types of Neo4j Aura operations, they will fail and the Neo4j Aura instance will become unavailable until Azure is able to provision additional resources.
Posted Nov 27, 2025 - 10:52 UTC
Update
Neo4j continues working with Microsoft via an Azure cloud ticket and is awaiting updates on their resolution of the Azure Infrastructure issues. Some resources have been made available, and impacted Neo4j Services have resumed operation. Customers have been notified.
The Neo4j Aura Service is impacted when performing the following operations: Create, Resize (CPU and Storage), Pause, Resume. If Azure resources are unavailable when requesting these types of Neo4j operations, the operation will fail, and the Neo4j instance will become unavailable until Azure is able to provision additional resources.
Posted Nov 26, 2025 - 20:33 UTC
Identified
Neo4j opened a ticket with Azure and is awaiting updates on their resolution of the Azure Infrastructure issues. Impact on Neo4j Aura Services: Create, Resize (CPU and Storage), Pause, Resume.
Posted Nov 26, 2025 - 15:47 UTC
This incident affects: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on Azure (*.databases.neo4j.io)), AuraDB Professional (*.databases.neo4j.io) (AuraDB Professional on Azure (*.databases.neo4j.io)), AuraDS (*.databases.neo4j.io) (AuraDS on Azure (*.databases.neo4j.io)), and AuraDB Business Critical (*.databases.neo4j.io) (AuraDB Business Critical (*.databases.neo4j.io) on Azure).