Metrics Unavailable in Console

Incident Report for Neo4j Aura

Resolved

The incident has been resolved. Metrics are again available from the Metrics tab. If you are still unable to see metrics and you have logged out and cleared your cache please contact support at aura-support@neotechnology.com.
Posted Mar 11, 2022 - 19:56 UTC

Monitoring

A fix has been implemented and we are continuing to monitor the situation. If you are still seeing errors, then log out, clear your browser cache, and log in again.
Posted Mar 11, 2022 - 18:52 UTC

Identified

We have identified the issue and are now working on steps to remediate it. We will update this page as we have more information.
Posted Mar 11, 2022 - 18:46 UTC

Update

We are continuing to investigate this issue.
Posted Mar 11, 2022 - 17:49 UTC

Investigating

We are currently investigating an issue where customers are unable to see their metrics in the Console. Databases remain available and fully functional. We will update you as we have more information.
Posted Mar 11, 2022 - 17:48 UTC
This incident affected: Aura Console (console.neo4j.io).