Issue impacting Aura instance operations

Incident Report for Neo4j Aura

Update

We continue to fix a small subset of Free instances that are still impacted.
Posted Jul 23, 2026 - 19:39 UTC

Update

We addressed the issue in all AuraDB Professional instances. Aura Free can still be affected. We will continue to monitor and fix the remaining databases.
Posted Jul 23, 2026 - 18:07 UTC

Update

We continue to fix a small subset of instances that are still impacted under the AuraDB Professional and Free tiers.
Posted Jul 23, 2026 - 17:31 UTC

Update

We continue to fix a subset of instances that are still impacted for AuraDB Professional and Free
Posted Jul 23, 2026 - 17:01 UTC

Update

We continue to resolve the subset of instances that are still impacted for AuraDB Professional and Free
Posted Jul 23, 2026 - 16:32 UTC

Update

We continue to resolve the subset of instances that are still impacted for AuraDB Professional and Free.
Posted Jul 23, 2026 - 15:57 UTC

Update

We continue to resolve the subset of instances which are still impacted for AuraDB Professional and Free.
Posted Jul 23, 2026 - 15:29 UTC

Update

AuraDB Virtual Dedicated Cloud and AuraDB Business Critical should all now be fixed. We continue to resolve the subset of instances which are still impacted for AuraDB Professional and Free.
Posted Jul 23, 2026 - 15:03 UTC

Monitoring

We continue to resolve the subset of instances which are still impacted.
Posted Jul 23, 2026 - 14:44 UTC

Update

We continue to resolve the subset of instances which are still impacted.
Posted Jul 23, 2026 - 14:27 UTC

Update

We are continuing to resolve the subset of instances still impacted.
Posted Jul 23, 2026 - 14:07 UTC

Update

We are continuing to resolve the subset of instances still impacted.
Posted Jul 23, 2026 - 13:35 UTC

Update

We are continuing to resolve the subset of instances still impacted.
Posted Jul 23, 2026 - 13:09 UTC

Update

With the configuration fix deployed, we are continuing to resolve the subset of instances still impacted.
Posted Jul 23, 2026 - 12:49 UTC

Update

We have deployed a configuration fix and are now working to resolve the subset of instances impacted.
Posted Jul 23, 2026 - 12:32 UTC

Update

We have identified the subset of instances impacted and continue to deploy the fix at this time.
Posted Jul 23, 2026 - 12:11 UTC

Update

We are deploying the first part of the fix and continue actively working on rolling out the full solution. We expect an ETA in the order of 1hour from now.
Posted Jul 23, 2026 - 11:53 UTC

Identified

We have identified the cause of the current issue and are actively working on the fix currently.
Posted Jul 23, 2026 - 11:38 UTC

Update

We are working with engineering teams and continuing to make progress with the investigations at the current time.
Posted Jul 23, 2026 - 11:24 UTC

Update

We are working with engineering teams and making progress with the investigations at the current time.
Posted Jul 23, 2026 - 11:08 UTC

Investigating

We are currently investigating an issue at this time.
Posted Jul 23, 2026 - 10:52 UTC
This incident affects: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on AWS (*.databases.neo4j.io), AuraDB Virtual Dedicated Cloud on Azure (*.databases.neo4j.io), AuraDB Virtual Dedicated Cloud on GCP (*.databases.neo4j.io)), AuraDB Professional (*.databases.neo4j.io) (AuraDB Professional on AWS (*.databases.neo4j.io), AuraDB Professional on Azure (*.databases.neo4j.io), AuraDB Professional on GCP (*.databases.neo4j.io)), AuraDS (*.databases.neo4j.io) (AuraDS on AWS (*.databases.neo4j.io), AuraDS on Azure (*.databases.neo4j.io), AuraDS on GCP (*.databases.neo4j.io)), AuraDS Enterprise (*.databases.neo4j.io) (AuraDS Enterprise on AWS (*.databases.neo4j.io), AuraDS Enterprise on Azure (*.databases.neo4j.io), AuraDS Enterprise on GCP (*.databases.neo4j.io)), AuraDB Business Critical (*.databases.neo4j.io) (AuraDB Business Critical (*.databases.neo4j.io) on AWS, AuraDB Business Critical (*.databases.neo4j.io) on Azure, AuraDB Business Critical (*.databases.neo4j.io) on GCP), and Aura API (api.neo4j.io), AuraDB Free (*.databases.neo4j.io).