Aura operations on AWS affected by an incident in US-EAST-1 region

Incident Report for Neo4j Aura

Resolved

The underlying AWS incident has bene resolved and our services have now resumed and fully recovered
Posted Oct 20, 2025 - 11:13 UTC

Update

We are continuing to see good recovery across the service. We will update when this is completed.
Posted Oct 20, 2025 - 10:32 UTC

Monitoring

We see clear signs of recovery and our impacted service are progressively getting back to normal.
We will monitor and update when we can confirm full recovery and normal operations.
Posted Oct 20, 2025 - 09:58 UTC

Update

Operations such as Create, Pause, Resume, Clone are affected globally due to a dependency. Backups in the affected region of AWS us-est-1 will be impacted
The affected AWS service is now starting to recover and we are monitoring the situation
Posted Oct 20, 2025 - 09:39 UTC

Identified

An active issue on AWS us-east-1 is affecting Neo4j Aura operations in the regions where we have some dependency on an impacted AWS service.
See more details https://health.aws.amazon.com/health/status
Other regions not currently impacted.
Posted Oct 20, 2025 - 09:15 UTC
This incident affected: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on AWS (*.databases.neo4j.io)), AuraDB Professional (*.databases.neo4j.io) (AuraDB Professional on AWS (*.databases.neo4j.io)), AuraDS (*.databases.neo4j.io) (AuraDS on AWS (*.databases.neo4j.io)), AuraDS Enterprise (*.databases.neo4j.io) (AuraDS Enterprise on AWS (*.databases.neo4j.io)), AuraDB Business Critical (*.databases.neo4j.io) (AuraDB Business Critical (*.databases.neo4j.io) on AWS), and Aura Graph Analytics (Aura Graph Analytics on AWS).