Aura console experiencing some intermittent errors

Incident Report for Neo4j Aura

Monitoring

We are deploying a change. We will monitor and update.
Posted Jun 23, 2026 - 15:43 UTC

Update

We are continuing to work on a fix for this issue.
Posted Jun 23, 2026 - 13:39 UTC

Update

We are continuing to investigate a fix for the issue
Posted Jun 23, 2026 - 13:03 UTC

Identified

Aura console is experiencing some intermittent errors: "Our system is experiencing problems right now. try again later or contact support if the problem persists."
This may require you to reload or wait longer for navigating in the console
Operations and the Aura API remain unaffected
We are actively working on a fix
Posted Jun 23, 2026 - 11:25 UTC
This incident affects: Aura Console (console.neo4j.io) and Aura API (api.neo4j.io).