Aura metrics issue.

Incident Report for Neo4j Aura

Resolved

Since the last update, the investigation has moved on. The issue was identified, and we monitored the service as it recovered from degradation. We confirm the issue is now resolved.
Posted Aug 20, 2026 - 19:10 UTC

Update

We continue to investigate the Aura metrics issue.
Posted Aug 20, 2026 - 16:48 UTC

Update

We continue to investigate the Aura metrics issue.
Posted Aug 20, 2026 - 16:18 UTC

Investigating

Our team has identified an issue with collecting the metrics for Aura instances. This will impact the metric visibility and forwarding.

We are currently investigating the issue.
Posted Aug 20, 2026 - 15:49 UTC
This incident affected: Neo4j User Tools (Aura Customer Metrics (customer-metrics-api.neo4j.io)).