Aura console degraded
Incident Report for Neo4j Aura
Resolved
This incident has been resolved.
Posted Dec 02, 2020 - 00:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 02, 2020 - 00:04 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2020 - 23:30 UTC
Update
The console is intermittently available, but users should be aware that full service has not yet been restored. Our engineers continue to investigate and work towards a permanent resolution.
Posted Dec 01, 2020 - 23:10 UTC
Investigating
We are currently investigating. The Aura console is not accessible so creating, resizing, and deleting databases is not possible; backups are also not accessible. Individual databases are unaffected and there is no evidence of data loss at this time.
Posted Dec 01, 2020 - 21:43 UTC
This incident affected: Aura Console (console.neo4j.io).