Support portal and KB access is degraded
Incident Report for Neo4j Aura
Resolved
This incident has been resolved.
Posted Feb 08, 2021 - 20:50 UTC
Update
All issues are resolved and all services in the Support portal are fully available again.
Posted Feb 08, 2021 - 20:50 UTC
Update
The third-party provider of our Support portal and Knowledge Base reports that their service is stable but the underlying issue has not been completely resolved. We are continuing to monitor for updates and are updating our status to reflect theirs. Customers who continue to experience problems with the Support portal and require assistance are welcome to contact us via email at aura-support@neotechnology.com.
Posted Feb 08, 2021 - 18:52 UTC
Update
We are continuing to work on a fix for this issue.
Posted Feb 08, 2021 - 15:30 UTC
Identified
An issue and partial outage has been detected on our third party provider for Support portal and Knowledge Base services.
Posted Feb 08, 2021 - 12:56 UTC
This incident affected: Customer Support Portal (support.neo4j.com).