Some free tier databases are currently unavailable

Incident Report for Neo4j Aura

Resolved

This incident has been resolved. All free-tier databases are available.
Posted Aug 15, 2021 - 18:29 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 15, 2021 - 18:28 UTC

Monitoring

We have identified the issue and taken remediation steps. We will continue to monitor the situation and update as circumstances require.
Posted Aug 15, 2021 - 18:10 UTC

Investigating

Through our normal monitoring processes, we have noticed that a number of free-tier databases are unavailable. We are currently investigating the cause and will update you as we have more information.

This is only affecting free-tier databases, Professional and Enterprise databases are unaffected.
Posted Aug 15, 2021 - 17:53 UTC
This incident affected: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on AWS (*.databases.neo4j.io)).