Console is not available

Incident Report for Neo4j Aura

Resolved

We have checked and confirm that the issue is now fully addressed.
Posted Mar 06, 2026 - 10:25 UTC

Monitoring

We have made a code change and we believe the console is available again.
Posted Mar 06, 2026 - 10:24 UTC

Identified

We identified an issue with the availability of console.neo4j.io - we are investigating
Posted Mar 06, 2026 - 10:18 UTC
This incident affected: Aura Console (console.neo4j.io).