Aura Console Auth error

Incident Report for Neo4j Aura

Resolved

This incident has been resolved.
Posted May 26, 2026 - 23:06 UTC

Monitoring

The Aura Console issue has now been resolved.

The root cause was a failure while fetching public certificates from Auth0. We are reaching out to the Auth0 team to gather more detailed information about the incident.
Posted May 26, 2026 - 19:19 UTC

Investigating

Aura Console is currently not accessible. Our team is investigating the issue.
Aura instances are running normally and are not impacted. They remain accessible via https://browser.neo4j.io/ and https://bloom.neo4j.io/
Console-related administration and configuration procedures may be unavailable.
We will provide updates as soon as more information is available.
Posted May 26, 2026 - 18:23 UTC
This incident affected: Aura Console (console.neo4j.io).