This issue is resolved after rolling out a fix in production. Users can now connect to the free tier instances from the new console without any issues.
Posted Jun 10, 2025 - 09:46 UTC
Identified
We’ve identified the potential cause of the issue and are currently working on mitigating it. We’ll keep you updated as soon as we have more information to share.
Posted Jun 10, 2025 - 08:12 UTC
Update
Some Free-tier users are experiencing issues connecting to their instances through the default console experience. As a temporary workaround, we recommend switching to the classic console experience by going to your profile → Experience → Classic experience. Our team is actively investigating the issue and working toward a resolution
Posted Jun 10, 2025 - 06:13 UTC
Investigating
Some Free-tier users are experiencing issues connecting to their instances through the default console experience. As a temporary workaround, we recommend switching to the classic console experience by going to your profile → Experience → Classic experience. Our team is actively investigating the issue and working toward a resolution
Posted Jun 10, 2025 - 04:41 UTC
This incident affected: Aura Console (console.neo4j.io) and AuraDB Free (*.databases.neo4j.io).