Subset of Azure Services Degraded - Network Infrastructure
Incident Report for Neo4j Aura
Resolved
Microsoft Azure has resolved the issues impacting those services and report all systems operational.

https://azure.status.microsoft/en-gb/status
Posted Jul 30, 2024 - 21:26 UTC
Monitoring
Azure has applied a fix and is monitoring the situation.

https://azure.status.microsoft/en-gb/status

Please refer to the azure status page for more details.
Posted Jul 30, 2024 - 17:24 UTC
Investigating
Microsoft Azure has reported degraded Network Infrastructure impacting a subset of their services. Please refer to the Azure incident reported and updated here:

https://azure.status.microsoft/en-gb/status

We will continue to monitor and update status as more information becomes available.
Posted Jul 30, 2024 - 14:11 UTC
This incident affected: Azure (Microsoft Cloud Computing Services) (Azure AKS, Azure Private Link, Azure Cloud Services (Compute), Azure Storage Services).