Issue impacting certain database operations for Aura customers on Azure

Incident Report for Neo4j Aura

Resolved

After deploying the fix, we monitored the impacted instances, operational metrics, and errors. This incident is now resolved. A post-mortem will be available as soon as it’s been completed.
Posted Sep 17, 2026 - 19:55 UTC

Monitoring

A fix has been deployed to all affected environments. We will monitor the situation to ensure that the fix fully resolves the issue.
Posted Sep 17, 2026 - 19:06 UTC

Identified

We have identified the issue and are working towards a solution. At this time, certain database operations, such as create, delete, and clone for customers using Neo4j Aura on Azure only, continue to be impacted.
Posted Sep 17, 2026 - 17:11 UTC

Investigating

We are currently aware of an issue that is impacting certain database operations, such as create, delete, clone for customers using Aura on Azure.
Posted Sep 17, 2026 - 16:46 UTC
This incident affected: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on Azure (*.databases.neo4j.io)), AuraDB Professional (*.databases.neo4j.io) (AuraDB Professional on Azure (*.databases.neo4j.io)), AuraDS Enterprise (*.databases.neo4j.io) (AuraDS Enterprise on Azure (*.databases.neo4j.io)), AuraDS (*.databases.neo4j.io) (AuraDS on Azure (*.databases.neo4j.io)), AuraDB Business Critical (*.databases.neo4j.io) (AuraDB Business Critical (*.databases.neo4j.io) on Azure), and Aura Graph Analytics (Aura Graph Analytics on Azure).