Database access is degraded due to cloud provider partial outage

Incident Report for Neo4j Aura

Resolved

This incident has been resolved.
Posted Mar 17, 2021 - 18:37 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 17, 2021 - 18:33 UTC

Update

Our cloud provider has confirmed they have mitigated the underlying issue. All services should be back to full availability.
Posted Mar 17, 2021 - 18:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 17, 2021 - 17:37 UTC

Identified

Due to a networking incident on one of our cloud provider the access to databases is degraded.
You may see some higher rates of retry to submit queries.
Posted Mar 17, 2021 - 17:11 UTC
This incident affected: AuraDB Virtual Dedicated Cloud (*.databases.neo4j.io) (AuraDB Virtual Dedicated Cloud on AWS (*.databases.neo4j.io)).