Intermittent outages in the Aura console

Incident Report for Neo4j Aura

Resolved

Our engineers have resolved the underlying issue. If you continue to see any issues accessing the console please raise a ticket in our Support portal at https://aura.support.neo4j.com/.
Posted Feb 11, 2021 - 20:41 UTC

Identified

Our engineers have identified the root cause and are working on a long-term solution.
Posted Feb 11, 2021 - 18:53 UTC

Investigating

We are currently investigating incidents of intermittent outages in the Aura console. Customers may experience delays when accessing console.neo4.io. This may delay creating new databases, resizing existing databases, or accessing metics and backups. No databases are affected and there is no risk of data loss.
Posted Feb 11, 2021 - 17:23 UTC
This incident affected: Aura Console (console.neo4j.io).