The console is down
Incident Report for Neo4j Aura
Resolved
This incident has been resolved.
Posted Jul 02, 2020 - 10:03 UTC
Investigating
We are currently investigating this issue.
Posted Jul 02, 2020 - 09:34 UTC
This incident affected: Aura Console (console.neo4j.io).