AuraDB Free instances issues
Incident Report for Neo4j Aura
Resolved
The incident has been resolved and free tier databases are no longer being affected by memory constraints. Please reach out to aura-support@neo4j.com if you are having problems with your instance.
Posted Dec 15, 2023 - 19:40 UTC
Update
We are continuing to monitor the situation.
We are still expecting a resolution soon.
Posted Dec 15, 2023 - 16:45 UTC
Update
We are continuing to monitor the situation.
We are still expecting a resolution soon.
Posted Dec 15, 2023 - 12:47 UTC
Update
We are continuing to monitor the situation.
We are still expecting a resolution tomorrow.
Posted Dec 15, 2023 - 10:14 UTC
Update
We are continuing to monitor the situation.
We are still expecting a resolution tomorrow.
Posted Dec 15, 2023 - 08:11 UTC
Update
We are continuing to work on this issue.
We anticipate having it resolved tomorrow and will continue providing regular updates.
Posted Dec 15, 2023 - 06:13 UTC
Update
We are continuing to monitor the situation and will continue updating the status.
We expect this to be resolved tomorrow.
Posted Dec 15, 2023 - 03:38 UTC
Update
We are continuing to monitor the situation. We are still expecting a resolution tomorrow.
Posted Dec 15, 2023 - 00:34 UTC
Monitoring
We are continuing to monitor the situation and will continue updating the status. We expect this to be resolved tomorrow.
Posted Dec 14, 2023 - 22:31 UTC
Update
We are continuing to work on this issue. We anticipate having it resolved tomorrow but we will continue to provide regular updates.
Posted Dec 14, 2023 - 18:43 UTC
Update
We continue to work on finding a fix for this issue and are making some progress.
Posted Dec 14, 2023 - 16:38 UTC
Identified
We have identified some memory resource constraints on these instances and are working on a solution.
Posted Dec 14, 2023 - 14:13 UTC
Investigating
We have observed that some AuraDB Free users are experiencing issues with their instances. We are investigating.
Posted Dec 14, 2023 - 12:52 UTC
This incident affected: AuraDB Free (*.databases.neo4j.io).