Degraded performance in the region europe-west2 (London) from our cloud provider GCP
Incident Report for Neo4j Aura
Resolved
Our cloud provider GCP has confirmed that the issue with Multiple Cloud products experiencing elevated error rates/latencies in europe-west2 has been resolved for all affected users. We thank you for your patience while we worked with our cloud provider on resolving the issue.
Posted Jul 21, 2022 - 08:39 UTC
Monitoring
Our cloud provider GCP has confirmed that the issue with Multiple Cloud products experiencing elevated error rates/latencies in europe-west2 has been resolved for all affected users. We are currently monitoring the results at our end and will keep you updated on any progress.
Posted Jul 21, 2022 - 08:18 UTC
Update
Our cloud provider is making progress in recovering the full performance of the affected services. More information is available at https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Neo4j will continue to monitor the progress of the cloud partner and will keep you updated on any progress.
Posted Jul 21, 2022 - 05:36 UTC
Update
Our cloud provider GCP is still working to resolve the degraded performance in europe-west2 (London), which affects all users from all tiers in this particular region. More information is available at https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Neo4j will continue to monitor the progress of the cloud partner and will keep you updated on any progress.
Posted Jul 21, 2022 - 03:24 UTC
Update
Our cloud provider GCP is continuing to work to resolve degraded performance in europe-west2 (London) which impacts all users from all tiers in this particular region. Further details can be found here: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Neo4j will continue to monitor the progress with cloud partner and will update you on any progress.
Posted Jul 21, 2022 - 01:13 UTC
Update
Our cloud provider, GCP, is continuing to work to mitigate the issue occurring in europe-west2 (London). We are monitoring the situation closely and will update you regularly as we have more information. Further details are available here: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Posted Jul 21, 2022 - 00:04 UTC
Update
Our cloud provider, GCP, is continuing to work to mitigate the issue occurring in europe-west2 (London). We are monitoring the situation closely and will update you regularly as we have more information. Further details are available here: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Posted Jul 20, 2022 - 22:30 UTC
Update
Our cloud provider GCP is continuing to work to resolve degraded performance in europe-west2 (London) which impacts all users from all tiers in this particular region. Further details can be found here: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
Neo4j will continue to monitor the progress with cloud partner and will update you on any progress.
Posted Jul 20, 2022 - 20:34 UTC
Update
We continue to work on a fix for the issue. We will continue our regular updates as the situation progresses.
Posted Jul 20, 2022 - 19:32 UTC
Update
We are continuing to work towards a fix. We will continue regular updates as we have more information.
Posted Jul 20, 2022 - 17:27 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jul 20, 2022 - 17:27 UTC
Identified
Our cloud provider is making progress in recovering the full performance of the affected services.
We will continue to update as more information becomes available.
Posted Jul 20, 2022 - 16:09 UTC
Investigating
Our cloud provider GCP is currently experiencing some degraded performance in the region europe-west2 (London)
This impacts all users form all tiers in this particular region.
Further details can be found here: https://status.cloud.google.com/incidents/fmEL9i2fArADKawkZAa2
We are working with our provider and will update you on progress.
Posted Jul 20, 2022 - 15:11 UTC
This incident affected: GCP (Google Cloud Platform) Services (Google Cloud Platform Google Kubernetes Engine, Google Cloud Platform Google Cloud Storage, Google Cloud Platform Google Cloud Datastore, Google Cloud Platform Google Cloud Networking, Google Cloud Platform Google Compute Engine, Google Cloud Platform Identity & Access Management).