Some free tier databases are currently unavailable
Incident Report for Neo4j Aura
Resolved
All Free tier databases are fully recovered now.
There was no data loss and databases kept running during the incident.
No impact to Professional and Enterprise tiers.
Posted Sep 01, 2021 - 10:23 UTC
Monitoring
All Free tier databases have now recovered and we are monitoring the status actively.
Posted Sep 01, 2021 - 10:14 UTC
Identified
We now have identified the issue and are implementing a fix.
Databases affected will shortly recover availability.
Posted Sep 01, 2021 - 10:07 UTC
Investigating
Through our normal monitoring processes, we have noticed that a number of free-tier databases are unavailable. We are currently investigating the cause and will update you as we have more information.
This is only affecting free-tier databases, Professional and Enterprise databases are unaffected.
Posted Sep 01, 2021 - 09:21 UTC
This incident affected: AuraDB Enterprise (*.databases.neo4j.io).