Support portal performance degraded
Incident Report for Neo4j Aura
Resolved
Access to the portal is now possible and our provider confirms recovery.
Posted Jun 21, 2022 - 07:45 UTC
Identified
We observe an improvement and our provider is also confirming a recovery is underway.
Posted Jun 21, 2022 - 07:38 UTC
Investigating
Our service provider for the support portal is currently experiencing a service degradation.
We are assessing the impact, but we observe that you may face issues signing in and accessing the portal.
Meanwhile please report issues using email
- Aura : aura-support@neo4j.com.
- Neo4j Enterprise : support@neo4j.com.
Posted Jun 21, 2022 - 07:19 UTC
This incident affected: Customer Support Portal (support.neo4j.com).