Console access is degraded
Incident Report for Neo4j Aura
Resolved
This incident has been resolved.
Posted Mar 17, 2021 - 18:37 UTC
Update
We are continuing to work on a fix for this issue.
Posted Mar 17, 2021 - 18:33 UTC
Update
Our cloud provider has confirmed they have mitigated the underlying issue. All services should be back to full availability.
Posted Mar 17, 2021 - 18:32 UTC
Identified
We have identified the root cause as being the network partial outage/degradation from one of our cloud providers.
This incident other incident https://status.neo4j.io/incidents/qzlnw2qksb5q has the same root cause as this one.
Posted Mar 17, 2021 - 18:21 UTC
Investigating
The access to the Aura console is affected by performance degradation.
You may face difficulties accessing the console to manage your databases.
Our engineering teams are working on this.
Posted Mar 17, 2021 - 16:50 UTC
This incident affected: Aura Console (console.neo4j.io).